RubyGems Navigation menu

shoulda-matchers 5.0.0

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

Versionen:

  1. 5.1.0 - December 22, 2021 (78,5 KB)
  2. 5.0.0 - July 10, 2021 (78,5 KB)
  3. 5.0.0.rc1 - June 04, 2021 (78,5 KB)
  4. 4.5.1 - January 22, 2021 (79,5 KB)
  5. 4.5.0 - January 11, 2021 (79,5 KB)
Zeige alle Versionen (55 total)

Runtime Abhängigkeiten (1):

Besitzer:

Pushed by:

Autoren:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256-Prüfsumme:

a8ef20ac7df4047dfe85e2af39802cfcde34704f0e9ce9b6cd78db469912db7c

Downloads insgesamt 96.619.513

Für diese Version 2.681.155

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.6.0

Links: