RubyGems Navigation menu

shoulda-matchers 4.3.0

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

Versions:

  1. 4.3.0 - February 18, 2020 (76,5 ko)
  2. 4.2.0 - January 09, 2020 (76,5 ko)
  3. 4.1.2 - August 01, 2019 (76,5 ko)
  4. 4.1.1 - July 16, 2019 (76,5 ko)
  5. 4.1.0 - June 09, 2019 (76 ko)
Voir toutes les versions (48)

Propriétaires:

Pushed by:

Auteurs:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

Total de contrôle SHA 256:

e68b84187c8a3ef66a1d5febe50d499dcae610102ac57fb8e26e753df73a1226

Total de téléchargements 42 110 760

Pour cette version 36 448

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 2.4.0

Liens: