RubyGems Navigation menu

signalfx-mongodb-instrumentation 0.1.1

OpenTracing auto-instrumentation for applications using the MongoDB Ruby driver.

Versions:

  1. 0.1.1 - December 04, 2020 (12 KB)
  2. 0.1.0 - December 04, 2020 (11.5 KB)

Runtime Dependencies (1):

Development Dependencies (6):

  • appraisal ~> 2.2
  • bundler ~> 2.1
  • mongo ~> 2.6.2
  • rake ~> 10.0
  • rspec ~> 3.0
  • signalfx_test_tracer ~> 0.1.3
  • Owners:

    Pushed by:

    Authors:

    • Ashwin Chandrasekar

    SHA 256 checksum:

    65ba002b77fa7df40a6a2b217ead4f0632f4d0258c4291c93d0ebb6897abe178

    Total downloads 733

    For this version 424

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: