RubyGems Navigation menu

simp-beaker-helpers 1.28.0

Beaker helper methods to help scaffold SIMP acceptance tests

Versions:

  1. 1.28.0 - August 05, 2022 (76.5 KB)
  2. 1.27.0 - July 30, 2022 (76 KB)
  3. 1.26.2 - July 26, 2022 (76 KB)
  4. 1.26.1 - June 24, 2022 (76 KB)
  5. 1.25.0 - June 17, 2022 (75.5 KB)
Show all versions (112 total)

Runtime Dependencies (8):

  • beaker >= 4.17.0, < 5.0.0
  • beaker-docker >= 0.8.3, < 2.0.0
  • beaker-puppet >= 1.18.14, < 2.0.0
  • beaker-rspec ~> 7.1
  • beaker-vagrant >= 0.6.4, < 2.0.0
  • docker-api >= 2.1.0, < 3.0.0
  • highline ~> 2.0
  • nokogiri ~> 1.8
  • Owners:

    Pushed by:

    Authors:

    • Chris Tessmer, Trevor Vaughan

    SHA 256 checksum:

    2c22a1fcb28a3e057ffa1c4a64609747dc196ca7aeabd862daa4bead1675242b

    Total downloads 367,881

    For this version 1,555

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3.0

    Links: