RubyGems Navigation menu

simplecov 0.5.4

Code coverage for Ruby 1.9 with a powerful configuration library and automatic merging of coverage across test suites

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.22.0 - December 23, 2022 (46.5 KB)
  2. 0.21.2 - January 09, 2021 (46 KB)
  3. 0.21.1 - January 04, 2021 (46 KB)
  4. 0.21.0 - January 03, 2021 (46 KB)
  5. 0.20.0 - November 29, 2020 (55.5 KB)
  6. 0.5.4 - October 12, 2011 (37 KB)
Show all versions (62 total)

Runtime Dependencies (2):

multi_json ~> 1.0.3
simplecov-html ~> 0.5.3

Development Dependencies (6):

aruba ~> 0.4
capybara ~> 1.0
cucumber ~> 1.0.5
rake ~> 0.8
rspec ~> 2.6
shoulda ~> 2.10

Owners:

Authors:

  • Christoph Olszowka

SHA 256 checksum:

9a16b9d92430581bd5e4a9037b4e4b36d86358b0ba4f8bca404831cdf06a18a2

Total downloads 316,160,634

For this version 434,199

Licenses:

N/A

Required Ruby Version: None

Links: