RubyGems Navigation menu

sinatra-wanted 0.8.1

Ease processing of parameters in Sinatra framework. Integrates well with dry-types, sequel, ... Example: want! :user, Dry::Types::String, User want? :expired, Dry::Types::Params::Bool.default(true)

Versions:

  1. 0.8.4 - October 08, 2021 (7.5 KB)
  2. 0.8.2 - June 28, 2021 (7.5 KB)
  3. 0.8.1 - June 26, 2021 (7.5 KB)
  4. 0.8 - May 26, 2021 (7.5 KB)

Runtime Dependencies (1):

Development Dependencies (2):

  • rake ~> 13
  • yard ~> 0
  • Owners:

    Pushed by:

    Authors:

    • Stéphane D'Alu

    SHA 256 checksum:

    a911058edd1e2e12485a5976ac98e2dfcc2b89ff0f4be5ac9f7ee8cbdb3e88c6

    Total downloads 5,363

    For this version 1,266

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: