RubyGems Navigation menu

snorlax 0.1.4

Snorlax is an opinionated, but flexible and well-RESTed controller for Rails APIs

Versions:

  1. 0.1.8 - May 20, 2018 (11 KB)
  2. 0.1.6 - April 13, 2016 (11 KB)
  3. 0.1.5 - March 24, 2016 (11 KB)
  4. 0.1.4 - January 25, 2016 (11 KB)
  5. 0.1.3 - November 06, 2015 (11 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • cancancan ~> 1.10.1
  • rails > 4.1
  • Development Dependencies (3):

  • bundler ~> 1.10
  • minitest ~> 5.7
  • rake ~> 10.0
  • Owners:

    Authors:

    • James Kiesel (gdpelican)

    SHA 256 checksum:

    d13552b43fee6994ec824994215e773a40ffa78fde75b6688699e84c8ac15e01

    Total downloads 18,613

    For this version 952

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: