RubyGems Navigation menu

solid_assert 1.0.0

Assert utility for ruby. It lets you code your assumptions and code invariants, so they are checked automatically. It can be deactivated, so you it doesn't affect to your program performance (for example, in production).

Versions:

  1. 1.0.0 - May 26, 2016 (7.5 KB)
  2. 0.8.0 - February 08, 2016 (8 KB)
  3. 0.7.3 - September 20, 2011 (8 KB)
  4. 0.7.2 - September 19, 2011 (8 KB)
  5. 0.7.1 - September 18, 2011 (8 KB)
Show all versions (8 total)

Development Dependencies (3):

  • bundler ~> 1.11
  • rake ~> 10.5
  • rspec ~> 3.4
  • Owners:

    Authors:

    • Jorge Manrubia

    SHA 256 checksum:

    ee716078269589147d2f568e118da16ad2a1247f91c8e0f4ef2b2e2e2849d171

    Total downloads 315,400

    For this version 278,542

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.0

    Links: