RubyGems Navigation menu

solidus 2.9.1

Solidus is an open source e-commerce framework for Ruby on Rails.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.3.5 - May 24, 2024 (10 KB)
  2. 4.3.4 - April 05, 2024 (10 KB)
  3. 4.3.3 - March 11, 2024 (10 KB)
  4. 4.3.2 - January 22, 2024 (9.5 KB)
  5. 4.3.1 - January 05, 2024 (9.5 KB)
  6. 2.9.1 - August 07, 2019 (9.5 KB)
Show all versions (189 total)

Runtime Dependencies (5):

solidus_api = 2.9.1
solidus_backend = 2.9.1
solidus_core = 2.9.1
solidus_sample = 2.9.1

Requirements:

none

Owners:

Pushed by:

Authors:

  • Solidus Team

SHA 256 checksum:

defd38c731002f9e6f61d82430235c0d864777457678a5c27266354f3b74eb58

Total downloads 2,417,137

For this version 18,876

License:

BSD-3-Clause

Required Ruby Version: >= 2.2.2

New versions require MFA: true

Required Rubygems Version: >= 1.8.23

Links: