RubyGems Navigation menu

solidus_api 2.1.1

REST API for the Solidus e-commerce framework.

Versions:

  1. 2.11.4 - January 19, 2021 (47 KB)
  2. 2.11.3 - November 18, 2020 (46.5 KB)
  3. 2.11.2 - November 12, 2020 (46.5 KB)
  4. 2.11.1 - November 06, 2020 (46.5 KB)
  5. 2.11.0 - October 23, 2020 (46.5 KB)
  6. 2.1.1 - December 12, 2017 (84.5 KB)
Show all versions (110 total)

Runtime Dependencies (3):

  • rabl = 0.13.0
  • solidus_core = 2.1.1
  • versioncake ~> 3.0
  • Owners:

    Authors:

    • Solidus Team

    SHA 256 checksum:

    dea5a8ccfc42f883336870ae20fa443348c9b208201825c3fb22493bbb1c1e8b

    Total downloads 605,123

    For this version 1,950

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 2.2.2

    Required Rubygems Version: >= 1.8.23

    Links: