RubyGems Navigation menu

solidus_editor 1.0.0

Currently supported editors are CKEditor and TinyMCE

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.0.0 - September 22, 2016 (42 KB)

dependencias de Runtime (4):

ckeditor ~> 4.1
deface ~> 1.0.2
solidus_backend < 3, >= 1.0
tinymce-rails ~> 4.2.5

dependencias de Development (12):

capybara ~> 2.4.4
database_cleaner ~> 1.3.0
factory_girl ~> 4.4
ffaker >= 0
i18n-spec >= 0.5.0
poltergeist ~> 1.9
rspec-rails ~> 3.1.0
rubocop >= 0.24.1
simplecov ~> 0.9.0
sqlite3 >= 0

Requerimientos:

none

Propietarios:

Autores:

  • James Whelton

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 35.441

Para esta versión 35.441

Licencia:

BSD-3

Versión de Ruby requerida: >= 2.1.0

Enlace: