RubyGems Navigation menu

solvent 0.1.0

Simple Ruby library for expiring Varnish caches. It currently relies on my own fork of Typhoeus, and that's not available as a gem... So this is pretty much unusable. Just throwing it up here as an example until the fixes I need get into Typhoeus::Easy

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.0 - June 23, 2010 (5.5 KB)

Runtime 依赖 (1):

typhoeus = 0.1.27

Development 依赖 (2):

mocha = 0.9.8
shoulda = 2.11.0

业主:

作者:

  • Ryan Angilly

SHA 256 校验和:

9479541bba5bc527935a61b1be3c61cdb8513ae046afe774a323ad0f40d254a5

下载总量 4,212

这个版本 4,212

许可:

需要的 Ruby 版本:

链接: