RubyGems Navigation menu

sorbet-coerce 0.1.2

A type coercion lib works with Sorbet's static type checker and type definitions; raises an error if the coercion fails.

Versies:

  1. 0.4.0 - March 18, 2021 (8,5 KB)
  2. 0.3.0 - January 06, 2021 (8,5 KB)
  3. 0.2.7 - May 12, 2020 (8,5 KB)
  4. 0.2.6 - April 25, 2020 (8,5 KB)
  5. 0.2.5 - April 06, 2020 (8,5 KB)
  6. 0.1.2 - October 21, 2019 (5,5 KB)
Toon alle versies (18 totaal)

Runtime afhankelijkheden (4):

  • polyfill ~> 1.8
  • safe_type ~> 1.1, >= 1.1.1
  • sorbet ~> 0.4.4704
  • sorbet-runtime ~> 0.4.4704
  • Development afhankelijkheden (2):

  • byebug >= 11.0.1, ~> 11.0.1
  • rspec >= 3.8, ~> 3.8
  • Eigenaren:

    Pushed by:

    Authors:

    • Chan Zuckerberg Initiative

    SHA 256 checksum:

    a4aa21427cdd42d20707a526d34ab8870d01683b42b0c95e0a9e0b9cf4e22d10

    Total downloads 869.798

    Voor deze versie 605

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: