RubyGems Navigation menu

splitclient-rb 8.1.0

Ruby client for using split SDK.

Versions:

  1. 8.1.0 - October 05, 2022 java (74 KB)
  2. 8.1.0 - October 05, 2022 (74.5 KB)
  3. 8.1.0.pre.rc1 - October 04, 2022 java (74 KB)
  4. 8.1.0.pre.rc1 - October 04, 2022 (75 KB)
  5. 8.0.1 - July 20, 2022 java (74 KB)
Show all versions (401 total)

Runtime Dependencies (11):

  • bitarray ~> 1.3
  • concurrent-ruby ~> 1.0
  • faraday >= 1.1, < 3.0
  • faraday-net_http_persistent >= 1.0, < 3.0
  • json >= 1.8, < 3.0
  • jwt >= 1.0.0, < 3.0
  • lru_redux ~> 1.1
  • net-http-persistent >= 2.9, < 5.0
  • redis >= 4.0.0, < 5.0
  • socketry >= 0.4, < 1.0
  • thread_safe ~> 0.3
  • Development Dependencies (13):

    Owners:

    Pushed by:

    Authors:

    • Split Software

    SHA 256 checksum:

    a400adc764f78ebd09e2a9836cea1bc857a3cf9ef82342f32ad391bd946af251

    Total downloads 2,744,833

    For this version 216

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: