RubyGems Navigation menu

sports-butler 1.0.2

Multiple API Wrapper with endpoint classes for different sports and APIs

Versions:

  1. 1.0.2 - January 14, 2022 (14 ko)
  2. 1.0.1 - January 14, 2022 (14 ko)
  3. 1.0.0 - January 14, 2022 (14 ko)

Dépendances de Runtime (1):

  • httparty ~> 0.15
  • Dépendances de Development (3):

  • byebug ~> 11.1
  • rake ~> 12.0
  • rspec ~> 3.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Jörg Kirschstein

    Total de contrôle SHA 256:

    0d7171dabc53be12b1941cf26b1e188b2182954955e99de2d74acf98ba16743d

    Total de téléchargements 1 461

    Pour cette version 624

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3.0

    Liens: