RubyGems Navigation menu

sqlite3 0.1.0

SQLite3 FFI bindings for Ruby 1.9

Versions:

  1. 1.4.2 - December 18, 2019 (69 KB)
  2. 1.4.1 - April 29, 2019 (68.5 KB)
  3. 1.4.0 - February 04, 2019 (68.5 KB)
  4. 1.3.13 - January 04, 2017 x86-mswin32-60 (2.19 MB)
  5. 1.3.13 - January 04, 2017 (63 KB)
  6. 0.1.0 - May 02, 2010 (15 KB)
Show all versions (54 total)

Runtime Dependencies (1):

  • ffi >= 0.6.3
  • Development Dependencies (2):

    Owners:

    Authors:

    • Jakub Kuźma

    SHA 256 checksum:

    f19f400cc38843f0826e679a0346571a31b01b43ef721b5623fa81ca52599e9f

    Total downloads 79,725,313

    For this version 5,230

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: