RubyGems Navigation menu

sqlite3 1.4.0

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versions:

  1. 1.4.1 - April 29, 2019 (68,5 ko)
  2. 1.4.0 - February 04, 2019 (68,5 ko)
  3. 1.3.13 - January 04, 2017 (63 ko)
  4. 1.3.13 - January 04, 2017 x86-mswin32-60 (2,19 Mo)
  5. 1.3.13 - January 04, 2017 x86-mingw32 (2,19 Mo)
Voir toutes les versions (53)

Propriétaires:

Auteurs:

  • Jamis Buck, Luis Lavena, Aaron Patterson

Total de contrôle SHA 256:

dd8d2991c7acadf79c00ab1e175e105c7389bc94f3cc4c8aae173d2d3abeaf5e

Total de téléchargements 58 515 429

Pour cette version 829 312

Gemfile:
= Copier Copié!

installation:
=

Licence:

BSD-3-Clause

Version de Ruby requise: >= 1.8.7

Required Rubygems Version: >= 1.3.5

Liens: