RubyGems Navigation menu

sqlite3 1.4.2

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versiones:

  1. 1.4.2 - December 18, 2019 (70 KB)
  2. 1.4.1 - April 29, 2019 (70 KB)
  3. 1.4.0 - February 04, 2019 (70 KB)
  4. 1.3.13 - January 04, 2017 (60 KB)
  5. 1.3.13 - January 04, 2017 x86-mswin32-60 (2 MB)
Mostrar todas las versiones (54 total)

dependencias de Development (8):

Propietarios:

Subida por:

Autores:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 checksum:

e8b8ef3b0f75c18e1a7ee62c5678c827e99389e53fa55eb7a9a5f57459004a52

Total de descargas 72.769.529

Para esta versión 3.587.165

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

BSD-3-Clause

Versión de Ruby requerida: >= 1.8.7

Versión de Rubygems requerida: >= 1.3.5

Enlace: