RubyGems Navigation menu

sqlite3 1.4.4

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.7.2 - January 30, 2024 (3.2 MB)
  2. 1.7.2 - January 30, 2024 x86_64-linux (3.0 MB)
  3. 1.7.2 - January 30, 2024 x86_64-darwin (3.6 MB)
  4. 1.7.2 - January 30, 2024 x86-linux (3.2 MB)
  5. 1.7.2 - January 30, 2024 x64-mingw32 (719.5 KB)
  6. 1.4.4 - June 14, 2022 (69.5 KB)
显示所有版本 (共 263 个)

Development 依赖 (8):

hoe ~> 3.23
hoe-bundler ~> 1.0
hoe-gemspec ~> 1.0
mini_portile2 ~> 2.0
minitest ~> 5.15
rake-compiler ~> 1.0
rdoc >= 4.0, < 7

业主:

推送:

作者:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 校验和:

5d81cac1341d43260ce9673e146f41d28db0d09ec67e76a35ee8089686513cfc

下载总量 129,898,205

这个版本 3,290,153

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 1.8.7

新的版本需要开启多因素验证: true

需要的 RubyGems 版本: >= 1.3.5

链接: