RubyGems Navigation menu

sqlite3 1.3.13

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versions:

  1. 1.3.13 - January 04, 2017 (63 ko)
  2. 1.3.13 - January 04, 2017 x86-mswin32-60 (2,19 Mo)
  3. 1.3.13 - January 04, 2017 x86-mingw32 (2,19 Mo)
  4. 1.3.13 - January 04, 2017 x64-mingw32 (2,29 Mo)
  5. 1.3.12 - October 09, 2016 x86-mswin32-60 (2,47 Mo)
Voir toutes les versions (51)

Auteurs:

  • Jamis Buck, Luis Lavena, Aaron Patterson

Propriétaires:

E7cff3cfd41c495e1012227d7dc2420248acd2a1c5c447f7e7b59310ee1fecffF29327647a9cff5c69618bae420792ea

Total de contrôle SHA 256:

b138a22e0dbbb69be08540671dabf602599437e389a54054bb177f6ed1fd2e06

Total de téléchargements 38 919 786

Pour cette version 14 639 877

Gemfile:
= Copier Copié!

installation:
=

Licence:

BSD-3

Version de Ruby requise: >= 1.8.7

Required Rubygems Version: >= 1.3.5

Liens: