RubyGems Navigation menu

sqlpostgres 1.3.0

A mini-language for building and executing SQL statements against a postgresql database. This is a very old library, pre-dating active record and lacking many of its refinments. New projects will probably not want to use it.

Versions:

  1. 1.3.0 - February 26, 2013 (159 KB)
  2. 1.2.6 - February 18, 2013 (153 KB)
  3. 1.2.5 - February 18, 2013 (153 KB)
  4. 1.2.4 - January 5, 2013 (150 KB)

Runtime Dependencies:

Authors:

  • Wayne Conrad

Owners:

8ca29123b5669b26f9b6ca2c62d9d215

Sha 256 checksum:

6ecd87311b85cc06e5308a1c10beafde5f4b3f9421aec000f175d1afa1326a7f

Total downloads 3,049

For this version 913

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: