RubyGems Navigation menu

square_connect 2.20190724.0.325

Ruby client library for the Square Connect API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.20190724.1.334 - August 15, 2019 (387 KB)
  2. 2.20190724.0.331 - August 15, 2019 (387 KB)
  3. 2.20190724.0.330 - August 15, 2019 (387 KB)
  4. 2.20190724.0.325 - July 24, 2019 (386 KB)
  5. 2.20190710.0.321 - July 10, 2019 (381 KB)
Show all versions (51 total)

Runtime Dependencies (2):

json >= 2.1.0, ~> 2.1
typhoeus ~> 1.0, >= 1.0.1

Development Dependencies (7):

autotest ~> 4.4, >= 4.4.6
autotest-fsevent ~> 0.2, >= 0.2.11
autotest-growl ~> 0.2, >= 0.2.16
autotest-rails-pure ~> 4.1, >= 4.1.2
rspec >= 3.4.0, ~> 3.4
vcr ~> 3.0, >= 3.0.1
webmock ~> 1.24, >= 1.24.3

Owners:

Pushed by:

Authors:

  • Square, Inc.

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 486,618

For this version 4,809

License:

Apache-2.0

Required Ruby Version: >= 1.9

Links: