RubyGems Navigation menu

ssl_certifier 0.1.5

Adds root certificates to the OpenURI module so that SSL connections work properly in Ruby 1.9. This gem allows for SSL connections to function properly even when Ruby does not have access to the operating system's default root certificates

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.1.5 - January 28, 2013 (147 KB)
  2. 0.1.4 - October 24, 2012 (148 KB)
  3. 0.1.3 - September 06, 2012 (145 KB)
  4. 0.1.2 - October 21, 2011 (138 KB)
  5. 0.1.1 - August 18, 2011 (148 KB)
Toon alle versies (6 totaal)

Development afhankelijkheden (1):

rspec ~> 2.6.0

Eigenaren:

Authors:

  • Stafford Brunk

SHA 256 checksum:

ef3c4ce7c7662039eba12312237441d8224e6ba6d8e6abf63e24c84664dc2590

Total downloads 65.826

Voor deze versie 12.199

Licenties:

N/A

Required Ruby Version: Geen

Links: