RubyGems Navigation menu

standard-rails 1.0.0

A Standard plugin that adds Rails-specific rules to Standard

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.1.0 - June 21, 2024 (11.0 KB)
  2. 1.0.2 - January 08, 2024 (11.0 KB)
  3. 1.0.1 - January 08, 2024 (11.0 KB)
  4. 1.0.0 - December 27, 2023 (11.0 KB)
  5. 0.2.0 - September 08, 2023 (17.0 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (2):

lint_roller ~> 1.0
rubocop-rails ~> 2.23.1

业主:

推送:

作者:

  • Justin Searls

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 972,429

这个版本 7,036

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: