RubyGems Navigation menu

stanford-core-nlp 3.5.0.alpha

High-level Ruby bindings to the Stanford CoreNLP package, a set natural language processing tools that provides tokenization, part-of-speech tagging and parsing for several languages, as well as named entity recognition and coreference resolution for English, German, French and other languages.

Versiones:

  1. 3.5.0.alpha - February 16, 2017 (20 KB)
  2. 0.5.3 - December 24, 2016 (10 KB)
  3. 0.5.1 - January 07, 2013 (10 KB)
  4. 0.5.0 - December 26, 2012 (10 KB)
  5. 0.4.3 - December 20, 2012 (10 KB)
Mostrar todas las versiones (22 total)

dependencias de Runtime (1):

Propietarios:

Autores:

  • Louis Mullie, Andrei Beliankou

SHA 256 checksum:

65435b10d48281ac57455e2a18d8b18e826593a5b144cc26efe82a6e9d2e1580

Total de descargas 63.385

Para esta versión 419

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

GPL-3.0

Versión de Ruby requerida: >= 0

Versión de Rubygems requerida: > 1.3.1

Enlace: