RubyGems Navigation menu

starling-ruby 0.2.0

A gem for interfacing with the Starling Bank API

Versiones:

  1. 0.2.0 - June 04, 2017 (20 KB)
  2. 0.1.0 - May 30, 2017 (10 KB)

dependencias de Runtime (1):

  • faraday < 0.10, >= 0.8.9
  • dependencias de Development (11):

  • bundler ~> 1.14
  • pry ~> 0.10.4
  • rake ~> 10.0
  • reek ~> 4.7.0
  • rspec ~> 3.0
  • rspec-its ~> 1.2.0
  • rspec_junit_formatter ~> 0.2.3
  • rubocop ~> 0.49.0
  • values ~> 1.8.0
  • webmock ~> 3.0.1
  • yard ~> 0.8.7.6
  • Propietarios:

    Autores:

    • Tim Rogers

    SHA 256 checksum:

    38793d02d884d68485c28bc5228b6680dbbccf4eb70bebf3d628d6f35deb0940

    Total de descargas 3.675

    Para esta versión 2.937

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: