RubyGems Navigation menu

starling-ruby 0.2.0

A gem for interfacing with the Starling Bank API

Versions:

  1. 0.2.0 - June 04, 2017 (23 ko)
  2. 0.1.0 - May 30, 2017 (12,5 ko)

Dépendances de Runtime (1):

  • faraday < 0.10, >= 0.8.9
  • Dépendances de Development (11):

  • bundler ~> 1.14
  • pry ~> 0.10.4
  • rake ~> 10.0
  • reek ~> 4.7.0
  • rspec ~> 3.0
  • rspec-its ~> 1.2.0
  • rspec_junit_formatter ~> 0.2.3
  • rubocop ~> 0.49.0
  • values ~> 1.8.0
  • webmock ~> 3.0.1
  • yard ~> 0.8.7.6
  • Propriétaires:

    Auteurs:

    • Tim Rogers

    Total de contrôle SHA 256:

    38793d02d884d68485c28bc5228b6680dbbccf4eb70bebf3d628d6f35deb0940

    Total de téléchargements 3 443

    Pour cette version 2 785

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: