RubyGems Navigation menu

stickler 2.4.2

Stickler is a tool to organize and maintain an internal gem repository. Primarily, you would want to use Stickler if: 1. You have proprietary gems that you want to have available via a gem server so you may `gem install` them. 2. You would like to have a local mirror of third party gems from either http://rubygems.org or some other gem server. 3. You want both (1) and (2) in the same server.

版本列表:

  1. 2.4.2 - March 13, 2015 (64.0 KB)
  2. 2.4.1 - June 12, 2014 (64.0 KB)
  3. 2.4.0 - November 12, 2013 (64.0 KB)
  4. 2.3.0 - March 09, 2013 (60.0 KB)
  5. 2.2.4 - February 26, 2012 (57.0 KB)
显示所有 (20 个版本)

Runtime 依赖关系 (5):

  • addressable ~> 2.3
  • excon ~> 0.37
  • logging ~> 1.8
  • sinatra ~> 1.4
  • trollop ~> 2.1
  • Development 依赖关系 (8):

  • builder ~> 3.2
  • minitest ~> 5.0
  • mustache ~> 0.99
  • rack-test ~> 0.6
  • rake ~> 10.4
  • rdoc ~> 4.2
  • ronn ~> 0.7
  • simplecov ~> 0.9
  • 所有者:

    作者:

    • Jeremy Hinegardner

    SHA 256 checksum:

    27d5dcb3cc03a3e7ed24a39d418645b2152edac647af720a77415bbe6b7da74c

    下载总次数 54,772

    这个版本 15,382

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    ISC

    需要的 Ruby 版本: >= 1.9.3

    需要的 RubyGems 版本: ~> 2.2

    相关链接: