RubyGems Navigation menu

strelka-fancyerrors 0.0.1.pre.15

Strelka-FancyErrors is a Strelka plugin for rendering a bunch of useful information on error responses suitable for developers.

Versions:

  1. 0.1.0 - July 05, 2017 (14 KB)
  2. 0.0.3 - March 01, 2013 (13.5 KB)
  3. 0.0.2 - January 04, 2013 (12 KB)
  4. 0.0.1 - October 18, 2012 (12 KB)
  5. 0.0.1.pre.15 - August 10, 2012 (12 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • inversion ~> 0.9
  • strelka ~> 0.0.1.pre
  • Development Dependencies (5):

  • hoe ~> 3.0
  • hoe-deveiate ~> 0.1
  • hoe-highline ~> 0.1.0
  • hoe-mercurial ~> 1.4.0
  • rdoc ~> 3.10
  • Owners:

    Authors:

    • Michael Granger

    SHA 256 checksum:

    23e6613138e9079abc90695587f9caa258e3858a1541c5ebc4c81594c659fac0

    Total downloads 10,679

    For this version 1,084

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: