RubyGems Navigation menu

stropheruby 0.2.2

Stropheruby is a ruby bindings for Strophe, a C library for writing XMPP clients.

Versions:

  1. 0.2.2 - June 09, 2011 (65 KB)
  2. 0.2.1 - September 19, 2010 (65 KB)
  3. 0.2 - February 26, 2010 (65.5 KB)
  4. 0.1.5 - February 26, 2010 (65 KB)
  5. 0.1.4 - February 26, 2010 (65 KB)
Show all versions (6 total)

Development Dependencies (1):

  • hoe >= 1.8.3
  • Owners:

    Authors:

    • François Lamontagne, Yongzhi Xue, Dingding Ye

    SHA 256 checksum:

    4c8f9b799ab04ff0f93674b50b528ce08a327d8bb39ff8ee668cc068be0887a3

    Total downloads 15,547

    For this version 3,408

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: