RubyGems Navigation menu

sul_orcid_client 0.4.1

This provides API interaction with the ORCID API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.1 - November 20, 2023 (14.5 KB)
  2. 0.4.0 - November 17, 2023 (14.5 KB)
  3. 0.3.1 - August 25, 2023 (14 KB)
  4. 0.3.0 - July 17, 2023 (14 KB)
  5. 0.2.0 - July 14, 2023 (14 KB)
Show all versions (6 total)

Runtime Dependencies (6):

activesupport >= 4.2, < 8
cocina-models ~> 0.90
faraday >= 0
oauth2 >= 0
zeitwerk >= 0

Development Dependencies (7):

rake ~> 13.0
rspec ~> 3.0
simplecov >= 0
standard >= 0
vcr >= 0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Peter Mangiafico, Justin Littman

SHA 256 checksum:

9745abccc0cd91501c26da152bbe89c7b989f95689ba7e9e8b227f0f7b7e3c11

Total downloads 3,521

For this version 1,373

Licenses:

N/A

Required Ruby Version: >= 3.2.0

New versions require MFA: true

Version published with MFA: true

Links: