RubyGems Navigation menu

survey-gizmo-ruby 6.5.1

Gem to use the SurveyGizmo.com REST API, v3+

Versions:

  1. 7.1.1 - April 10, 2020 (26 KB)
  2. 7.1.0 - December 05, 2019 (26 KB)
  3. 7.0.0 - September 23, 2019 (25.5 KB)
  4. 6.7.0 - April 11, 2019 (25 KB)
  5. 6.6.0 - December 18, 2017 (25 KB)
  6. 6.5.1 - December 18, 2017 (25 KB)
Show all versions (48 total)

Runtime Dependencies (8):

  • activesupport < 6.0, >= 3.0
  • addressable ~> 2
  • awesome_print ~> 1
  • faraday >= 0.9.1, ~> 0.9
  • faraday_middleware ~> 0.9
  • i18n >= 0
  • retriable < 4.0, >= 2.0
  • virtus >= 1.0.0
  • Development Dependencies (4):

  • rake ~> 12.0.0
  • rspec ~> 3.4.0
  • webmock >= 0
  • yard >= 0
  • Owners:

    Authors:

    • Kabari Hendrick, Chris Horn, Adrien Jarthon, Lumos Labs, Inc.

    SHA 256 checksum:

    ebbf8ca66e519c5a20e9c18f4dd5fd2981a62c49842df8b8d792fbf2e9f27ca4

    Total downloads 95,810

    For this version 378

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: