RubyGems Navigation menu

swagger-core 0.3.0

The Swagger gem parses and provides an simple API for [Swagger](http://swagger.io/) documents that define RESTful APIs.

Versions:

  1. 0.3.0 - February 05, 2017 (26.5 KB)
  2. 0.2.3 - February 03, 2015 (25 KB)
  3. 0.2.2 - November 13, 2014 (25 KB)
  4. 0.2.1 - October 01, 2014 (22 KB)
  5. 0.2.0 - September 25, 2014 (17.5 KB)
Show all versions (7 total)

Runtime Dependencies (4):

  • addressable ~> 2.3
  • hashie < 3.4.0, ~> 3.0
  • json-schema ~> 2.2
  • mime-types >= 0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Max Lincoln

    SHA 256 checksum:

    1517df61d83027a0ad9a7e69258989b230e9685fddc6f68d182180181f073771

    Total downloads 87,325

    For this version 20,154

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: