RubyGems Navigation menu

sweet-alert-confirm 0.5.0

A Rails confirm replacement with SweetAlert

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.0 - March 02, 2023 (425 KB)
  2. 0.4.1 - November 26, 2015 (430 KB)
  3. 0.4.0 - September 20, 2015 (425 KB)
  4. 0.3.0 - July 08, 2015 (424 KB)
  5. 0.2.1 - June 29, 2015 (424 KB)
Show all versions (10 total)

Development Dependencies (4):

capybara ~> 2.1
pry >= 0
rails >= 3.1

Owners:

Pushed by:

Authors:

  • Moises Viloria

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 369,940

For this version 55,476

License:

MIT

Required Ruby Version: >= 0

Links: