RubyGems Navigation menu

swf_file 1.1.0

Based on the swfutil lib, by Dennis Zhuang, the SWF File is lightweight gem to read swf file headers from within a Ruby application. This gem is fully written in Ruby and is compatible with Ruby v1.8.7 through v1.9.2.

版本列表:

  1. 1.1.0 - March 11, 2011 (7.0 KB)
  2. 1.1.0.rc.2 - August 27, 2010 (7.0 KB)
  3. 1.1.0.rc - August 27, 2010 (7.0 KB)
  4. 1.0.0 - May 07, 2010 (32.5 KB)
  5. 0.1.0 - May 06, 2010 (31.5 KB)

Development 依赖关系 (1):

shoulda >= 0

所有者:

作者:

  • Diogo Almeida

SHA 256 checksum:

19514e962b47fcc488e95ff8bfbc6fd43954c96bb774fe59ab0f1faf5f647026

下载总次数 25,170

这个版本 13,722

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

需要的 Ruby 版本:

需要的 RubyGems 版本: >= 1.3.7

相关链接: