RubyGems Navigation menu

switchman-inst-jobs 3.2.2

Switchman and Instructure Jobs compatibility gem.

Versions:

  1. 4.0.3 - December 20, 2021 (22.5 KB)
  2. 4.0.2 - December 09, 2021 (22.5 KB)
  3. 4.0.0 - May 24, 2021 (19.5 KB)
  4. 3.2.7 - December 20, 2021 (22.5 KB)
  5. 3.2.6 - December 09, 2021 (22 KB)
  6. 3.2.2 - September 28, 2021 (21 KB)
Show all versions (47 total)

Runtime Dependencies (4):

  • inst-jobs >= 2.4.9, < 3.0
  • parallel >= 1.19
  • railties >= 5.2, < 6.1
  • switchman ~> 2.0
  • Development Dependencies (13):

    Owners:

    Pushed by:

    Authors:

    • Bryan Petty

    SHA 256 checksum:

    b40a3d24796a1199c49ba9fe0b6d4ca6e67114274da95653ed9eef514065b70b

    Total downloads 462,054

    For this version 1,062

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    Requires MFA accounts: Since 4.0.2

    Links: