RubyGems Navigation menu

symlink 0.0.29

This library is called symlink. It can be used to symlink files or directories, from within ruby. General syntax is: Symlink.new(from, to)

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.29 - February 17, 2024 (7.0 KB)
显示所有版本 (共 25 个)

Runtime 依赖 (2):

colours >= 0
opn >= 0

业主:

推送:

作者:

  • Robert A. Heiler

SHA 256 校验和:

25922ccd8171818625b8743a5dc9a387d5402c28ba38f84b4880d97e109e905b

下载总量 17,361

这个版本 182

许可:

MIT

需要的 Ruby 版本: >= 2.7.6

需要的 RubyGems 版本: >= 3.5.3

链接: