RubyGems Navigation menu

taric 1.0.0

An outrageous Riot Games LoL API Client

Versions:

  1. 2.0.0.pre.alpha.1 - October 09, 2018 (23 KB)
  2. 2.0.0.pre.alpha - October 02, 2018 (23 KB)
  3. 1.0.0 - May 09, 2017 (25 KB)
  4. 1.0.0.pre.beta.0 - April 30, 2017 (25 KB)
  5. 1.0.0.pre.alpha.8 - April 30, 2017 (26.5 KB)
Show all versions (36 total)

Runtime Dependencies (5):

addressable ~> 2.5
memoist ~> 0.11
oj ~> 2.18

Development Dependencies (8):

bundler < 2.0, >= 1.7
coveralls ~> 0.8
rake ~> 10.0
rspec ~> 3.2
simplecov ~> 0.14.0
typhoeus ~> 0.8.0
webmock ~> 1.20

Owners:

Authors:

  • Joseph Yi

SHA 256 checksum:

9de9b56d84e0116acb18d78c5fc7ce5d03cf204761e4ec0bdbc56020819b6ca8

Total downloads 62,960

For this version 2,055

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1.0

Links: