RubyGems Navigation menu

terminus 0.6.0

Capybara driver for cross-browser and remote scripting

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.6.0 - December 23, 2013 (123 KB)
  2. 0.5.0 - December 31, 2012 (185 KB)
  3. 0.4.0 - October 08, 2012 (154 KB)
  4. 0.3.0 - July 19, 2011 (82,5 KB)
  5. 0.2.0 - October 24, 2010 (33 KB)
Zeige alle Versionen (6 total)

Runtime Abhängigkeiten (11):

capybara >= 0.4.0
childprocess >= 0.3.0
cookiejar >= 0.3.0
faye >= 1.0.0
oyster >= 0.9.0
packr >= 3.1.0
rack >= 1.0.0
rack-proxy >= 0.3.0
sinatra >= 1.0.0
thin >= 1.2.0
useragent >= 0.3.0

Development Abhängigkeiten (2):

rake >= 0
rspec >= 0

Besitzer:

Autoren:

  • James Coglan

SHA 256-Prüfsumme:

e78f28817cf6a3e255a44fcc77aa77e83ebc51fd0e41090dddddaab9a8c29f2d

Downloads insgesamt 20.131

Für diese Version 4.074

Lizenzen:

k.A.

Erforderliche Ruby-Version: None

Links: