RubyGems Navigation menu

terraform-wrapper 1.2.0

A ruby wrapper for managing Terraform binaries and remote state. Each Terraform command (plan, apply, etc) is wrapped so that the correct binary is used and remote state referenced.

Versions:

  1. 1.2.6 - August 25, 2021 (17.5 KB)
  2. 1.2.5 - August 24, 2021 (17.5 KB)
  3. 1.2.4 - June 09, 2021 (17.5 KB)
  4. 1.2.3 - June 09, 2021 (17.5 KB)
  5. 1.2.0 - March 16, 2021 (17 KB)
Show all versions (21 total)

Runtime Dependencies (2):

  • rake ~> 13.0
  • rubyzip ~> 2.3
  • Owners:

    Pushed by:

    Authors:

    • Richard Lees

    SHA 256 checksum:

    3380d5964e3701bb44cdc44087e757156fa32e0c3bdcc530134589992e35955f

    Total downloads 15,452

    For this version 2,425

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6.0

    Links: