RubyGems Navigation menu

test-unit-minitest 0.9.1.pre

This library implements test/unit compatible API on minitest. It was included in Ruby until 2.1The test/unit means that test/unit which was bundled with Ruby 1.8.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.9.1 - May 27, 2015 (16,5 KB)
  2. 0.9.1.pre - May 27, 2015 (16,5 KB)
  3. 0.9.0 - March 12, 2015 (17 KB)

Runtime afhankelijkheden (1):

minitest ~> 4.7

Eigenaren:

Authors:

  • Shota Fukumori, Johannes Barre

SHA 256 checksum:

d3db48785256a9a2159321a69500597003abac60f922f72b65d596b422e61b28

Total downloads 288.279

Voor deze versie 2.010

Licentie:

Same as Ruby

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: