RubyGems Navigation menu

therubyracer 0.9.0beta5

Call javascript code and manipulate javascript objects from ruby. Call ruby code and manipulate ruby objects from javascript.

Versions:

  1. 0.12.3 - January 05, 2017 (57.5 KB)
  2. 0.12.2 - April 07, 2015 (57.5 KB)
  3. 0.12.1 - February 03, 2014 (57.5 KB)
  4. 0.12.0 - August 20, 2013 (56.5 KB)
  5. 0.11.4 - February 26, 2013 (57 KB)
  6. 0.9.0beta5 - May 31, 2011 (41 KB)
Show all versions (110 total)

Runtime Dependencies (1):

  • libv8 ~> 3.3.10
  • Development Dependencies (3):

  • rake ~> 0.8.7
  • rake-compiler >= 0
  • rspec >= 2.0.0
  • Owners:

    Authors:

    • Charles Lowell, Bill Robertson

    SHA 256 checksum:

    6fd92d3cffd3eb0d014fbe97b551aef664bf4428203169a92334de16dbc77728

    Total downloads 50,325,350

    For this version 1,988

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: