RubyGems Navigation menu

thin-rails 1.0.1

thin-rails overrides the Rack::Handler.default method to return Rack::Handler::Thin which will cause rack (and rails) to use thin by default.

Versiones:

  1. 1.0.1 - January 12, 2013 (4 KB)
  2. 1.0.0 - September 01, 2011 (5 KB)

dependencias de Runtime (2):

  • rack >= 0
  • thin >= 0
  • Propietarios:

    Autores:

    • Samuel Kadolph

    SHA 256 checksum:

    ade47feb93d43ba3896351c1d74016ee96d758743455d3b5c4f8b093c780439f

    Total de descargas 83.501

    Para esta versión 78.344

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 1.8.7

    Enlace: