RubyGems Navigation menu

tinybucket 1.6.0

ruby wrapper for the Bitbucket REST API (v2) with oauth inspired by vongrippen/bitbucket.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.6.0 - July 28, 2018 (26.0 KB)
  2. 1.5.1 - July 18, 2017 (26.5 KB)
  3. 1.5.0 - July 15, 2017 (26.5 KB)
  4. 1.4.0 - February 18, 2017 (26.0 KB)
  5. 1.3.0 - July 16, 2016 (46.0 KB)
显示所有版本 (共 17 个)

Runtime 依赖 (6):

activemodel >= 4.1.6
activesupport >= 4.1.6
faraday ~> 0.9
simple_oauth ~> 0.3

Development 依赖 (1):

bundler ~> 1.10

业主:

作者:

  • hirakiuc

SHA 256 校验和:

4c228d434bb5c6941c16217ec89e1c01dd19a479eed46f2aa08096e808f1c01f

下载总量 46,404

这个版本 8,416

许可:

MIT

需要的 Ruby 版本: >= 0

链接: