RubyGems Navigation menu

topt 0.0.1

Thor compatible command line option parser. A replacement for Ruby's OptionParser (optparse).

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.1 - September 30, 2014 (13 KB)

dependencias de Development (6):

bundler ~> 1.0
fakeweb ~> 1.3
rake ~> 0.9
rdoc ~> 3.9
rspec ~> 2.3
simplecov ~> 0.4

Propietarios:

Autores:

  • Yehuda Katz, José Valim, Martin Emde

SHA 256 checksum:

6761c5509faac2b1f9d393c79950a4efdebe8a07788ba8857f1447608fcbe83f

Total de descargas 3.329

Para esta versión 3.329

Licencia:

MIT

Versión de Ruby requerida: >= 0

Versión de Rubygems requerida: >= 1.3.6

Enlace: