RubyGems Navigation menu

torque-postgresql 3.0.1

Add support to complex resources of PostgreSQL, like data types, array associations, and auxiliary statements (CTE)

Versions:

  1. 3.0.1 - April 11, 2022 (77 ko)
  2. 3.0.0 - April 04, 2022 (77 ko)
  3. 2.2.4 - April 11, 2022 (78,5 ko)
  4. 2.2.3 - March 31, 2022 (78 ko)
  5. 2.2.2 - December 02, 2021 (78 ko)
Voir toutes les versions (54)

Dépendances de Runtime (2):

  • pg >= 1.2
  • rails >= 7.0
  • Dépendances de Development (6):

  • database_cleaner ~> 1.5, >= 1.5.3
  • dotenv ~> 2.1, >= 2.1.1
  • factory_bot ~> 6.2, >= 6.2.1
  • faker ~> 2.20
  • rake ~> 12.3, >= 12.3.3
  • rspec ~> 3.5, >= 3.5.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Carlos Silva

    Total de contrôle SHA 256:

    cacc96947f6fc451ee719438d3becd6a223558ef70531d9b0ed10bc7e7edf612

    Total de téléchargements 84 025

    Pour cette version 1 014

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.7.2

    Required Rubygems Version: >= 1.8.11

    Liens: