RubyGems Navigation menu

trailer_vote-api 3.0.0

Provides a client to interact with the TrailerVote API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.1.0 - July 21, 2020 (18 KB)
  2. 3.0.3 - April 10, 2020 (18 KB)
  3. 3.0.2 - April 09, 2020 (18 KB)
  4. 3.0.1 - April 09, 2020 (18 KB)
  5. 3.0.0 - April 09, 2020 (18 KB)
Show all versions (26 total)

Runtime Dependencies (3):

http >= 3.3.0, <= 4.1.1
oj >= 3.6, < 4.x

Development Dependencies (8):

awesome_print ~> 1.8
bundler ~> 1.16
minitest ~> 5.11
minitest-ci ~> 3.4
rake ~> 13.0
simplecov ~> 0.16
webmock ~> 3.4

Owners:

Pushed by:

Authors:

  • Derk-Jan Karrenbeld

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 40,367

For this version 1,370

Licenses:

N/A

Required Ruby Version: >= 0

Links: