RubyGems Navigation menu

train-winrm 0.2.13

Allows applictaions using Train to speak to Windows using Remote Management; handles authentication, cacheing, and SDK dependency management.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.13 - February 25, 2022 (13.5 KB)
  2. 0.2.12 - January 29, 2021 (13.5 KB)
  3. 0.2.11 - September 30, 2020 (13.5 KB)
  4. 0.2.6 - December 31, 2019 (12.5 KB)
  5. 0.2.5 - September 25, 2019 (12.5 KB)
显示所有版本 (共 8 个)

Runtime 依赖 (3):

winrm >= 2.3.6, < 3.0
winrm-elevated ~> 1.2.2
winrm-fs ~> 1.0

业主:

推送:

作者:

  • Chef InSpec Team

SHA 256 校验和:

ab0bae0366c2e200d8c84492863d2098b299e6794566156b05e03179208f0a1e

下载总量 5,192,154

这个版本 2,184,179

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

链接: