RubyGems Navigation menu

trepanning 2.15.35

Description

A gdb-like Ruby debugger with both high and low-level debugging support.

To provide the advanced features this version works only with a patched MRI Ruby 2.1.5 runtime.

For a version that works with Ruby 1.9.3, install a version starting with 1.93

Versions:

  1. 2.15.35 - March 12, 2015 (227 KB)
  2. 2.15.33 - March 8, 2015 (227 KB)
  3. 1.93.35 - March 12, 2015 (225 KB)
  4. 1.93.32 - March 8, 2015 (225 KB)
  5. 0.1.6 - November 25, 2012 (217 KB)
Show all versions (21 total)

Development Dependencies:

Authors:

  • R. Bernstein

Owners:

00341644ed62ea57e07b217e6009cf22

Sha 256 checksum:

9b91be32115b36deb7c489bd6f9f9ee7f26b464a6c453b1c7d5f005f05aac071

Total downloads 12,802

For this version 166

Show all versions (21 total)

Required Ruby Version: ~> 2.1.5

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: