RubyGems Navigation menu

trepanning 1.93.32

A Ruby debugger with both high and low-level debugging support. To provide the advanced features this version works only with a patched MRI Ruby 1.9.3 runtime. For a version that works with Ruby 2.1.5, install a version starting with 2.15.

Versions:

  1. 2.15.35 - March 12, 2015 (227 KB)
  2. 2.15.33 - March 08, 2015 (227 KB)
  3. 1.93.35 - March 12, 2015 (225 KB)
  4. 1.93.32 - March 08, 2015 (225 KB)
  5. 0.1.6 - November 25, 2012 (217 KB)
Show all versions (21 total)

Development Dependencies (1):

Authors:

  • R. Bernstein

Owners:

00341644ed62ea57e07b217e6009cf22

SHA 256 checksum:

9ac0d37c5a89dc5d4ed06c4ae46c9d962284ff39f1d175519336dd602f84988f

Total downloads 22,038

For this version 796

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: ~> 1.9.3

Links: